PhoTransEdit - English Phonetic Transcription
If you have liked PhoTransEdit click here!
PhoTransEdit » Desktop » Help » Menus

PhoTransEdit Desktop Menus

 File menu
 Edit menu
 Tools menu
 Format menu
 Windows menu

File menu

New
Use this command to create a new document in PhoTransEdit. You can open an existing document with the Open command or menu option.
Open
Use this menu option to open an existing .pte document (file) in a new window. You can open just a single document once. Use the Windows menu to switch among the multiple open documents. See Transcription1, 2, ... menu options. This command presents the File Open dialog.
Save
Use this menu option to save the active document to its current name and directory. When you save a document for the first time, PhoTransEdit displays the Save As dialog so you can name your document. If you want to change the name and directory of an existing document before you save it, choose the Save As menu option..
Save as
Save the file to disk with a new file name.
Print
Use this menu option to print a document. This command presents a Print dialog, where you may specify the range of pages to be printed, the number of copies, the destination printer, and other printer setup options..
Print preview
Activate the print preview dialog for the active file in PhoTransEdit.
Print setup
Open the Page Setup dialog to set the layout of the active file for printing.
Exit
Exit PhoTransEdit.

Edit menu

The Edit menu contains those functions that allow you to manipulate the information you have on the screen. Notice that most of the items in the Edit menu have a key combination on the right (Ctrl+Z, etc.). These are hot keys that can be used from within the document without having to go to the Edit menu. For example, you can do a Copy from within a document by holding down the key and pressing the "C" key.
Cut
Cut the selected text from the file and place it into the clipboard.
Copy
Copy the selected text from the file and place it into the clipboard.
Paste
Copy text from the clipboard and insert it into the file at the current file position.
Select All
Select the entire text in the current file.

Format menu

Word wrap
If checked, word wrapping occurs at the right edge of the document window. In some cases, you may want the text you type to appear on the same line, but most of the time, you'd like to be able to see all the text on the screen at the same time. If you only have a little bit of information, you might be able to enlarge the Notepad window to see all the text. Another way of handling this is to select the Word Wrap function. This will take IPA symbols that don't fit in the document window and wrap them down to the next line. A check mark appears when word wrap is turned on. Wrapping text enables you to see all the text on the line, but it doesn't affect the way text appears when it is printed.
Font
This allows you to change the font used to display the file you have open. It doesn't change the font of the file itself. It simply allows you to view/edit files using whatever font you wish.

Tools menu

The Tools menu contains the specific phonetic functions provided by PhoTransEdit.
Text to IPA phonetics
Opens a dialog where you can turn an English text into a set of IPA phonetic symbols. British English and American English accents are available.
Phonetic variations in connected speech
Opens a dialog where you can transform an English transcription into another where several common phonemic variations in connected speech can be applied.
Import transcription
Opens a dialog where you can import a transcription coded in serveral codifications: X-SAMPA, HTML, Braille, etc.
Export transcription
Opens a dialog where you can export the transcription you are working with to several codifications: X-SAMPA, HTML, Braille, etc.
Word rhymes
Opens a dialog where you can get words rhyming with a given word. Several types of rhyme can be chosen.
Sound patterns
Opens a dialog where you can get words following a sound pattern. Wildcards can be used.
Statistics
Opens a dialog where you can get the number of times a sound is found in a transcription.

Windows menu

Several transcriptions can be open at the same time. Each open file is displayed in a separate window; the open windows can be tiled, cascaded or displayed as icons. The New command in the File Menu opens a new window, in which a transcription can be typed. All open windows are listed in the Window Menu. The current window is checked. Selecting an item from the open window list in the Window Menu will make it the current window, and its contents will be displayed on the drawing screen. Clicking on the double arrow displayed at the end of the Menu bar when the current window fills the drawing screen will cascade open windows.
Cascade
Organizes a large number of windows by overlapping them for easier access.
Tile Vertical
Arranges open documents in vertical, nonoverlapping tiles. When several documents are open, you can view them in columns. Additional rows are added only when there's not enough space.
Tile Horizontal
Arranges open documents in horizontal, nonoverlapping windows. When several documents are open, you can view them in rows. Additional columns are added only when there's not enough space.
Arrange Icons
Arranges the window icons. Arranges multiple open documents, when minimized, in a line at the bottom of the workspace.
Comments to: info@photransedit.com